Linux 2.6.26-rc8
[linux-3.10.git] / security / selinux / Kconfig
index 5c64c746b062e282d7758f326aec11fd9f5216d7..a436d1cfa88b8ef68fec2de2addf3af4cc2e54e3 100644 (file)
@@ -112,7 +112,7 @@ config SECURITY_SELINUX_ENABLE_SECMARK_DEFAULT
          your distribution will provide these and enable the new controls
          in the kernel they also distribute.
 
-         Note that this option can be overriden at boot with the
+         Note that this option can be overridden at boot with the
          selinux_compat_net parameter, and after boot via
          /selinux/compat_net.  See Documentation/kernel-parameters.txt
          for details on this parameter.
@@ -122,7 +122,7 @@ config SECURITY_SELINUX_ENABLE_SECMARK_DEFAULT
          well as any conntrack helpers for protocols which you
          wish to control.
 
-         If you are unsure what do do here, select N.
+         If you are unsure what to do here, select N.
 
 config SECURITY_SELINUX_POLICYDB_VERSION_MAX
        bool "NSA SELinux maximum supported policy format version"
@@ -137,7 +137,7 @@ config SECURITY_SELINUX_POLICYDB_VERSION_MAX
 
          Examples:
          For the Fedora Core 3 or 4 Linux distributions, enable this option
-         and set the value via the next option. For Fedore Core 5 and later,
+         and set the value via the next option. For Fedora Core 5 and later,
          do not enable this option.
 
          If you are unsure how to answer this question, answer N.
@@ -145,7 +145,7 @@ config SECURITY_SELINUX_POLICYDB_VERSION_MAX
 config SECURITY_SELINUX_POLICYDB_VERSION_MAX_VALUE
        int "NSA SELinux maximum supported policy format version value"
        depends on SECURITY_SELINUX_POLICYDB_VERSION_MAX
-       range 15 20
+       range 15 23
        default 19
        help
          This option sets the value for the maximum policy format version