MODULE_LICENSE expects "GPL v2", not "GPLv2"
[linux-2.6.git] / drivers / input / keyboard / jornada720_kbd.c
2008-05-21 Al Viro MODULE_LICENSE expects "GPL v2", not "GPLv2"
2008-04-24 Kay Sievers Input: add MODULE_ALIAS() to hotpluggable platform...
2008-02-03 Andre Haupt jonada720: remove duplicate include
2008-01-21 Andre Haupt Input: remove duplicate includes
2007-10-11 Dmitry Torokhov Input: jornada720_kbd - send MSC_SCAN events
2007-09-26 Kristoffer Ericson Input: add support for HP Jornada 7xx onboard keyboard