V4L/DVB (12084): ov511: mark as deprecated
Hans de Goede [Wed, 17 Jun 2009 21:50:10 +0000 (18:50 -0300)]
Mark the v4l1 ov511 as deprecated as we now have ov511 support in
the gspca ov519 driver. Note we should really also keep track of this
in Documentation/feature-removal-schedule.txt, but that is not
part of the v4l-dvb tree.

Signed-off-by: Hans de Goede <hdegoede@redhat.com>
Signed-off-by: Mauro Carvalho Chehab <mchehab@redhat.com>

drivers/media/video/Kconfig

index 94f4405..061e147 100644 (file)
@@ -866,9 +866,13 @@ config USB_W9968CF
          module will be called w9968cf.
 
 config USB_OV511
-       tristate "USB OV511 Camera support"
+       tristate "USB OV511 Camera support (DEPRECATED)"
        depends on VIDEO_V4L1
        ---help---
+         This driver is DEPRECATED please use the gspca ov519 module
+         instead. Note that for the ov511 / ov518 support of the gspca module
+         you need atleast version 0.6.0 of libv4l.
+
          Say Y here if you want to connect this type of camera to your
          computer's USB port. See <file:Documentation/video4linux/ov511.txt>
          for more information and for a list of supported cameras.