[ALSA] Add snd-als300 driver for Avance Logic ALS300/ALS300+ soundcards
[linux-2.6.git] / sound / pci / Kconfig
index 933ce36..a208180 100644 (file)
@@ -15,6 +15,18 @@ config SND_AD1889
          To compile this as a module, choose M here: the module
          will be called snd-ad1889.
 
+config SND_ALS300
+        tristate "Avance Logic ALS300/ALS300+"
+        depends on SND
+        select SND_PCM
+        select SND_AC97_CODEC
+        select SND_OPL3_LIB
+        help
+          Say 'Y' or 'M' to include support for Avance Logic ALS300/ALS300+
+
+          To compile this driver as a module, choose M here: the module
+          will be called snd-als300
+
 config SND_ALS4000
        tristate "Avance Logic ALS4000"
        depends on SND && ISA_DMA_API