MODULE_LICENSE expects "GPL v2", not "GPLv2"
[linux-2.6.git] / drivers / input / touchscreen / jornada720_ts.c
index 7422421..1aca108 100644 (file)
@@ -24,7 +24,7 @@
 
 MODULE_AUTHOR("Kristoffer Ericson <kristoffer.ericson@gmail.com>");
 MODULE_DESCRIPTION("HP Jornada 710/720/728 touchscreen driver");
-MODULE_LICENSE("GPLv2");
+MODULE_LICENSE("GPL v2");
 
 struct jornada_ts {
        struct input_dev *dev;