Merge branch 'linus' into sfi-release
[linux-2.6.git] / drivers / acpi / blacklist.c
index 0c4ca4d..e56b2a7 100644 (file)
@@ -34,6 +34,8 @@
 #include <acpi/acpi_bus.h>
 #include <linux/dmi.h>
 
+#include "internal.h"
+
 enum acpi_blacklist_predicates {
        all_versions,
        less_than_or_equal,