MODULE_LICENSE expects "GPL v2", not "GPLv2"
[linux-2.6.git] / arch / sh / drivers / heartbeat.c
index ab77b0e..938817e 100644 (file)
@@ -154,4 +154,4 @@ module_exit(heartbeat_exit);
 
 MODULE_VERSION(DRV_VERSION);
 MODULE_AUTHOR("Paul Mundt");
-MODULE_LICENSE("GPLv2");
+MODULE_LICENSE("GPL v2");