Only use IMS for E911 if VoLTE is supported on device/carrier.
authorEtan Cohen <etancohen@google.com>
Tue, 4 Aug 2015 00:25:20 +0000 (17:25 -0700)
committerEtan Cohen <etancohen@google.com>
Tue, 4 Aug 2015 00:25:20 +0000 (17:25 -0700)
commit5f15c3f0db4c606f1c816f6c865d189f098e4f91
tree1d0c8130e366c307c5f7d7153a9bc82648078a16
parent7a384469c0c167b9002cae1728bc0315422d3242
Only use IMS for E911 if VoLTE is supported on device/carrier.

Bug: 22777920
Change-Id: I5f79c36a7e9b89f70b69b0cab098d8b0a288b1b9
src/java/com/android/internal/telephony/cdma/CDMAPhone.java
src/java/com/android/internal/telephony/gsm/GSMPhone.java