ima: rename hash calculation functions
[linux-3.10.git] / security / integrity / ima / ima_api.c
2013-02-06 Dmitry Kasatkin ima: rename hash calculation functions
2013-01-16 Dmitry Kasatkin ima: move full pathname resolution to separate function
2013-01-16 Mimi Zohar ima: rename FILE_MMAP to MMAP_CHECK
2012-12-14 Mimi Zohar ima: support new kernel module syscall
2012-09-13 Peter Moody ima: audit log hashes
2012-09-12 Dmitry Kasatkin ima: rename ima_must_appraise_or_measure
2012-09-07 Mimi Zohar ima: add support for different security.ima data types
2012-09-07 Mimi Zohar ima: integrity appraisal extension
2012-07-02 Mimi Zohar ima: use full pathnames in measurement list
2011-12-20 Roberto Sassu ima: free duplicate measurement memory
2011-07-18 Mimi Zohar integrity: move ima inode integrity data management
2011-02-23 Mimi Zohar ima: remove unnecessary call to ima_must_measure
2010-10-26 Eric Paris IMA: move read counter into struct inode
2010-03-30 Tejun Heo include cleanup: Update gfp.h and slab.h includes to...
2010-02-07 Mimi Zohar ima: rename PATH_CHECK to FILE_CHECK
2009-02-11 Mimi Zohar integrity: audit update
2009-02-05 Mimi Zohar integrity: IMA as an integrity service provider