[PATCH] USB: Rename hcd->hub_suspend to hcd->bus_suspend
[linux-2.6.git] / drivers / usb / host / sl811-hcd.c
2005-10-28 Alan Stern [PATCH] USB: Rename hcd->hub_suspend to hcd->bus_suspend
2005-10-28 Greg KH Merge ../bleed-2.6
2005-10-28 Russell King [PATCH] DRIVER MODEL: Get rid of the obsolete tri-level...
2005-10-28 Al Viro [PATCH] gfp_t: drivers/usb
2005-09-22 David Brownell [PATCH] USB: sl811-hcd minor fixes
2005-09-07 Pekka Enberg [PATCH] USB: convert kcalloc to kzalloc
2005-09-05 Pavel Machek [PATCH] swsusp: switch pm_message_t to struct
2005-07-12 Olav Kongas [PATCH] USB: Fix kmalloc's flags type in USB
2005-06-27 Alan Stern [PATCH] USB HCDs: no longer need to register root hub
2005-06-27 Alan Stern [PATCH] ohci-omap, sl811, dummy: remove hub_set_power_b...
2005-05-31 David Brownell [PATCH] USB: sl811-hcd fixes
2005-05-04 Steven Cole [PATCH] USB: Spelling fixes for drivers/usb.
2005-04-16 Linus Torvalds Linux-2.6.12-rc2