bitops: rename for_each_bit() to for_each_set_bit()
[linux-2.6.git] / drivers / mfd / htc-egpio.c
2010-03-06 Akinobu Mita bitops: rename for_each_bit() to for_each_set_bit()
2009-02-17 Philipp Zabel mfd: fix htc-egpio iomem resource handling using resour...
2009-02-17 Julia Lawall mfd: Fix egpio kzalloc return test
2008-10-20 Linus Torvalds Merge branch 'genirq-v28-for-linus' of git://git./linux...
2008-10-19 Samuel Ortiz mfd: Fix htc-egpio compile warning
2008-10-16 Yinghai Lu generic: sparse irqs: use irq_desc() together with...
2008-07-25 David Brownell gpio: sysfs interface
2008-04-19 Philipp Zabel [ARM] 4947/1: htc-egpio, a driver for GPIO/IRQ expander...