net: fix warning of versioncheck
Shan Wei [Thu, 7 Jul 2011 07:26:31 +0000 (00:26 -0700)]
net-next-2.6/drivers/net/bnx2x/bnx2x_sp.c: 19 linux/version.h not needed.
net-next-2.6/drivers/net/caif/caif_hsi.c: 9 linux/version.h not needed.

Signed-off-by: Shan Wei <shanwei@cn.fujitsu.com>
Signed-off-by: David S. Miller <davem@davemloft.net>

drivers/net/bnx2x/bnx2x_sp.c
drivers/net/caif/caif_hsi.c

index 5bdf094..f6322a1 100644 (file)
@@ -16,7 +16,6 @@
  * Written by: Vladislav Zolotarov
  *
  */
-#include <linux/version.h>
 #include <linux/module.h>
 #include <linux/crc32.h>
 #include <linux/netdevice.h>
index 016108a..b41c2fc 100644 (file)
@@ -6,7 +6,6 @@
  * License terms: GNU General Public License (GPL) version 2.
  */
 
-#include <linux/version.h>
 #include <linux/init.h>
 #include <linux/module.h>
 #include <linux/device.h>