dm-bufio.c: there's no need to include linux/version.h
Jesper Juhl [Sun, 15 Jan 2012 20:12:23 +0000 (21:12 +0100)]
As 'make versioncheck' points out, drivers/md/dm-bufio.c has no need to include
linux/version.h, so this patch removes the unneeded include.

Signed-off-by: Jesper Juhl <jj@chaosbits.net>
Acked-by: Mikulas Patocka <mpatocka@redhat.com>
Signed-off-by: Jiri Kosina <jkosina@suse.cz>

drivers/md/dm-bufio.c

index 0a6806f..b6e58c7 100644 (file)
@@ -12,7 +12,6 @@
 #include <linux/dm-io.h>
 #include <linux/slab.h>
 #include <linux/vmalloc.h>
-#include <linux/version.h>
 #include <linux/shrinker.h>
 #include <linux/module.h>