config: tegra3: refresh L4T defconfig
Mursalin Akon [Thu, 29 Nov 2012 22:55:51 +0000 (14:55 -0800)]
Just did following steps to refresh:
make ARCH=arm tegra3_defconfig
make ARCH=arm menuconfig
make ARCH=arm savedefconfig
cp defconfig arch/arm/configs/tegra3_defconfig

Brief info about each change:
- Kconfigs containing CONFIG_MPU_SENSORS_TIMERIRQ
are not referred from anywhere
- CONFIG_TEGRA_BB_M7400 does not exist
- CONFIG_BCMDHD* are leftover from a previous CL
- CONFIG_BACKLIGHT_CLASS_DEVICE is selected
by CONFIG_TEGRA_DC

Bug 1178960

Change-Id: Icaa0693df328f61b0052c3607c5cc49c0138b2d0
Signed-off-by: Mursalin Akon <makon@nvidia.com>
Reviewed-on: http://git-master/r/167502
Reviewed-by: Automatic_Commit_Validation_User
Reviewed-by: Allen Martin <amartin@nvidia.com>
GVS: Gerrit_Virtual_Submit

arch/arm/configs/tegra3_defconfig

index d3caeca..d002365 100644 (file)
@@ -196,11 +196,8 @@ CONFIG_SENSORS_NCT1008=y
 CONFIG_UID_STAT=y
 CONFIG_BCM4329_RFKILL=y
 CONFIG_TEGRA_CRYPTO_DEV=y
-CONFIG_MPU_SENSORS_TIMERIRQ=y
-# CONFIG_INV_SENSORS is not set
 CONFIG_TEGRA_BB_SUPPORT=y
 CONFIG_TEGRA_BB_POWER=y
-CONFIG_TEGRA_BB_M7400=y
 CONFIG_BLK_DEV_SD=y
 CONFIG_BLK_DEV_SR=y
 CONFIG_BLK_DEV_SR_VENDOR=y
@@ -236,8 +233,6 @@ CONFIG_USB_NET_SMSC95XX=y
 CONFIG_USB_NET_MCS7830=y
 # CONFIG_USB_NET_ZAURUS is not set
 CONFIG_USB_NET_RAW_IP=m
-# CONFIG_BCMDHD is not set
-# CONFIG_BCMDHD_CUSTOM_REGULATORY_DOMAIN is not set
 CONFIG_BRCMFMAC=m
 CONFIG_WL12XX_MENU=m
 CONFIG_WL12XX=m
@@ -323,7 +318,6 @@ CONFIG_TEGRA_DSI=y
 CONFIG_TEGRA_NVHDCP=y
 CONFIG_BACKLIGHT_LCD_SUPPORT=y
 CONFIG_LCD_CLASS_DEVICE=y
-CONFIG_BACKLIGHT_CLASS_DEVICE=y
 # CONFIG_BACKLIGHT_GENERIC is not set
 CONFIG_BACKLIGHT_PWM=y
 CONFIG_BACKLIGHT_TEGRA_PWM=y