[PATCH] add "select GPIO_VR41XX" for TANBAC_TB0229
Yoichi Yuasa [Sun, 25 Jun 2006 12:49:11 +0000 (05:49 -0700)]
TANBAC_TB0229 requires GPIO_VR41XX.  This patch adds "select GPIO_VR41XX"
for TANBAC_TB0229.

Signed-off-by: Yoichi Yuasa <yoichi_yuasa@tripeaks.co.jp>
Signed-off-by: Andrew Morton <akpm@osdl.org>
Signed-off-by: Linus Torvalds <torvalds@osdl.org>

drivers/char/Kconfig

index 78d928f..63f28d1 100644 (file)
@@ -865,6 +865,7 @@ config SONYPI
 config TANBAC_TB0219
        tristate "TANBAC TB0219 base board support"
        depends TANBAC_TB022X
+       select GPIO_VR41XX
 
 menu "Ftape, the floppy tape device driver"