crypto: n2_crypto - Niagara2 driver needs to depend upon CRYPTO_DES
David S. Miller [Sun, 12 Sep 2010 02:44:21 +0000 (10:44 +0800)]
Reported-by: Dennis Gilmore <dennis@ausil.us>
Signed-off-by: David S. Miller <davem@davemloft.net>
Signed-off-by: Herbert Xu <herbert@gondor.apana.org.au>

drivers/crypto/Kconfig

index 1ce7021..70f4d47 100644 (file)
@@ -172,6 +172,7 @@ config CRYPTO_DEV_MV_CESA
 
 config CRYPTO_DEV_NIAGARA2
        tristate "Niagara2 Stream Processing Unit driver"
+       select CRYPTO_DES
        select CRYPTO_ALGAPI
        depends on SPARC64
        help