Remove unneeded version.h include from arch/x86/
Jesper Juhl [Mon, 1 Aug 2011 21:07:51 +0000 (23:07 +0200)]
It was pointed out by 'make versioncheck' that the include of
linux/version.h is not needed in arch/x86/mm/mmio-mod.c .
This patch removes it.

Signed-off-by: Jesper Juhl <jj@chaosbits.net>
Signed-off-by: Jiri Kosina <jkosina@suse.cz>

arch/x86/mm/mmio-mod.c

index 3adff7d..c83c3d0 100644 (file)
@@ -29,7 +29,6 @@
 #include <linux/slab.h>
 #include <linux/uaccess.h>
 #include <linux/io.h>
-#include <linux/version.h>
 #include <linux/kallsyms.h>
 #include <asm/pgtable.h>
 #include <linux/mmiotrace.h>