gpiolib: allow user-selection
[linux-2.6.git] / arch / powerpc / sysdev / qe_lib / Kconfig
index 4bb18f5..1ce5464 100644 (file)
@@ -29,7 +29,7 @@ config QE_GPIO
        bool "QE GPIO support"
        depends on QUICC_ENGINE
        select GENERIC_GPIO
-       select HAVE_GPIO_LIB
+       select ARCH_REQUIRE_GPIOLIB
        help
          Say Y here if you're going to use hardware that connects to the
          QE GPIOs.