Remove obsolete #include <linux/config.h>
[linux-2.6.git] / net / xfrm / Kconfig
1 #
2 # XFRM configuration
3 #
4 config XFRM
5        bool
6        depends on NET
7
8 config XFRM_USER
9         tristate "IPsec user configuration interface"
10         depends on INET && XFRM
11         ---help---
12           Support for IPsec user configuration interface used
13           by native Linux tools.
14
15           If unsure, say Y.
16
17 config NET_KEY
18         tristate "PF_KEY sockets"
19         select XFRM
20         ---help---
21           PF_KEYv2 socket family, compatible to KAME ones.
22           They are required if you are going to use IPsec tools ported
23           from KAME.
24
25           Say Y unless you know what you are doing.
26
27