V4L/DVB: Deprecate cpia driver (used for parallel port webcams)
[linux-2.6.git] / drivers / staging / cpia / TODO
1 This is an obsolete driver for some cpia-based webcams that use the parallel port.
2 We couldn't find anyone with this hardware in order to port it to use V4L2.
3
4 Also, parallel-port webcams are obsolete nowadays.
5
6 If nobody take care on it, the driver will be removed for 2.6.38.
7
8 Please send patches to linux-media@vger.kernel.org